SurveySparrow - Partial Degradation in Response & Analytics due to contention in our datastore – Incident details

Partial Degradation in Response & Analytics due to contention in our datastore

Resolved
Degraded performance
Started about 2 months agoLasted about 20 hours

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 1:00 PM to 9:07 AM

Responses & Analytics

Degraded performance from 1:00 PM to 9:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.