SurveySparrow - Partial Outage on End User Survey Loading Page – Incident details

Partial Outage on End User Survey Loading Page

Resolved
Partial outage 30 %
Started 9 days agoLasted less than a minute

Affected

EU WEST (LONDON)

Operational from 10:45 AM to 10:45 AM

Collect responses

Operational from 10:45 AM to 10:45 AM

ASIA PACIFIC (MUMBAI)

Operational from 10:45 AM to 10:45 AM

Collect responses

Operational from 10:45 AM to 10:45 AM

MIDDLE EAST (UAE)

Operational from 10:45 AM to 10:45 AM

Collect responses

Operational from 10:45 AM to 10:45 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    We identified a partial outage affecting the loading of our end user survey page, caused by a recent configuration change. The issue was identified and resolved. All systems are now operating normally, and we are continuing to monitor performance closely to ensure stability.