SurveySparrow - Intermittent Errors and Increased Latency – Incident details

Intermittent Errors and Increased Latency

Resolved
Degraded performance
Started 1 day agoLasted about 6 hours

Affected

US EAST (NORTH VIRGINIA)

Degraded performance from 3:22 PM to 9:22 PM

API

Degraded performance from 3:22 PM to 9:22 PM

Builder

Degraded performance from 3:22 PM to 9:22 PM

Collect responses

Degraded performance from 3:22 PM to 9:22 PM

Responses & Analytics

Degraded performance from 3:22 PM to 9:22 PM

Ticket Management

Degraded performance from 3:22 PM to 9:22 PM

Updates
  • Resolved
    Resolved
    The third-party network provider incident has been resolved, and platform metrics have remained stable. We are marking this incident as resolved.
  • Monitoring
    Monitoring
    The third-party network provider has mitigated most of the issue, and access to affected services is recovering. Some users may still experience intermittent latency or errors while we continue monitoring.
  • Identified
    Identified
    We are investigating intermittent errors and increased latency affecting some users in North America and Europe due to an issue with a third-party network provider. The SurveySparrow platform remains available, and our team is monitoring recovery while working to minimize customer impact.